Quickbooks sync & integration requirements/guidelines



Quickbooks sync/integration requirements:

Install the following programs which are included in the Time Guardian CD:
Guidelines:
Note: Applies to Time Guardian 5.x, Plus, Pro 4.x, and Quickbooks 2009 or higher (desktop software only, web not supported)



Article Number: 271
Author: Mon, Apr 25, 2011
Last Updated: Wed, Feb 22, 2017
Author: Frank Mateo [fmateo@amano.com]

Online URL: http://tkb.amano.com/phpkb/article.php?id=271